SystemsAnalysisWorkfilesRootPath Property


Root path for systems analysis workfiles

Namespace: Autodesk.Revit.ApplicationServices
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public string SystemsAnalysisWorkfilesRootPath { get; }
Visual Basic
Public ReadOnly Property SystemsAnalysisWorkfilesRootPath As String
	Get
Visual C++
public:
property String^ SystemsAnalysisWorkfilesRootPath {
	String^ get ();
}

See Also