AnalyticalMemberSectionType Property


"Section Type": The id of the type from the structural Family assigned to the analytical member.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalMemberSectionType { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalMemberSectionType As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalMemberSectionType {
	ForgeTypeId^ get ();
}

See Also