SurfaceType Property


The analytical surface type.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public EnergyAnalysisSurfaceType SurfaceType { get; }
Visual Basic
Public ReadOnly Property SurfaceType As EnergyAnalysisSurfaceType
	Get
Visual C++
public:
property EnergyAnalysisSurfaceType SurfaceType {
	EnergyAnalysisSurfaceType get ();
}

See Also