ExternalFileReference Class


A class that contains the details of a reference to a file outside of a given document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public class ExternalFileReference : IDisposable
Visual Basic
Public Class ExternalFileReference _
	Implements IDisposable
Visual C++
public ref class ExternalFileReference : IDisposable

Inheritance Hierarchy

System Object
Autodesk.Revit.DB ExternalFileReference

See Also