File path of the image for the rendering background.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | When setting this property: The file specified by path is not an image file. A valid image file should be in one of the following formats: bmp, jpg, jpeg, png, tif. |
Autodesk.Revit.Exceptions ArgumentNullException | When setting this property: A non-optional argument was null |
Autodesk.Revit.Exceptions FileArgumentNotFoundException | When setting this property: The file specified by path doesn't exist. |