TypeId Property


The type id of the newly added external data instance id.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public ElementId TypeId { get; }
Visual Basic
Public ReadOnly Property TypeId As ElementId
	Get
Visual C++
public:
property ElementId^ TypeId {
	ElementId^ get ();
}

See Also