GetAll Method


Returns all temporary graphics object indexes managed by this manager.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public ICollection<int> GetAll()
Visual Basic
Public Function GetAll As ICollection(Of Integer)
Visual C++
public:
ICollection<int>^ GetAll()

Return Value

Collection of temporary graphics object indexes managed by this manager.

See Also