IsGridAspectRatioSet Method


Checks whether the GridAspectRatio tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021.1

Syntax

C#
public bool IsGridAspectRatioSet()
Visual Basic
Public Function IsGridAspectRatioSet As Boolean
Visual C++
public:
bool IsGridAspectRatioSet()

Return Value

True if GridAspectRatio tessellation parameter is explicitly set, false otherwise.

See Also