Assign new values to modify voltage type, all of the unit are volt.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- actualValue
- Type: System Double
- minValue
- Type: System Double
- maxValue
- Type: System Double
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Actual value can't be more than minValue or less than maxValue, and all of them can't be negative, otherwise the exception will be thrown. |