TransformWithBoundary Constructor


Constructs a new copy of the input TransformWithBoundary object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2021

Syntax

C#
public TransformWithBoundary(
	TransformWithBoundary other
)
Visual Basic
Public Sub New ( _
	other As TransformWithBoundary _
)
Visual C++
public:
TransformWithBoundary(
	TransformWithBoundary^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also