HeatingAirTemperature Property


Get or set the Heating Air Temperature of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double HeatingAirTemperature { get; set; }
Visual Basic
Public Property HeatingAirTemperature As Double
	Get
	Set
Visual C++
public:
property double HeatingAirTemperature {
	double get ();
	void set (double value);
}

Remarks

This property is used to get or set the Heating Air Temperature of the Zone.

See Also