GetOuterContour Method


Returns the Curve Loop that defines the geometry of the Analytical Surface element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public CurveLoop GetOuterContour()
Visual Basic
Public Function GetOuterContour As CurveLoop
Visual C++
public:
CurveLoop^ GetOuterContour()

Return Value

CurveLoop associated with Analytical Surface element.

See Also