GetPressLossCalculationServerInfo Method


Get the MEPServerInfo of the current pipe pressure loss calculation server.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public MEPCalculationServerInfo GetPressLossCalculationServerInfo()
Visual Basic
Public Function GetPressLossCalculationServerInfo As MEPCalculationServerInfo
Visual C++
public:
MEPCalculationServerInfo^ GetPressLossCalculationServerInfo()

Return Value

The MEPServerInfo of the current pipe pressure loss calculation server

See Also