CutByUpperLevel Property


Indicates the relationship between the MassZone and its upper level.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public MassZoneLevelCutState CutByUpperLevel { get; }
Visual Basic
Public ReadOnly Property CutByUpperLevel As MassZoneLevelCutState
	Get
Visual C++
public:
property MassZoneLevelCutState CutByUpperLevel {
	MassZoneLevelCutState get ();
}

See Also