WaveColor2 Property


The property labeled "Color 2" from the "Wave" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string WaveColor2 { get; }
Visual Basic
Public Shared ReadOnly Property WaveColor2 As String
	Get
Visual C++
public:
static property String^ WaveColor2 {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDoubleArray4d". This property allows a connected asset.

See Also