Erase Method


Removes a specified category from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual int Erase(
	Category item
)
Visual Basic
Public Overridable Function Erase ( _
	item As Category _
) As Integer
Visual C++
public:
virtual int Erase(
	Category^ item
)

Parameters

item
Type: Autodesk.Revit.DB Category
The category to be erased.

Return Value

The number of items that were erased from the set.

See Also