MassEnergyAnalyticalModelId Property


The ElementId of the MassEnergyAnalyticalModel that the MassZone is derived from.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public ElementId MassEnergyAnalyticalModelId { get; }
Visual Basic
Public ReadOnly Property MassEnergyAnalyticalModelId As ElementId
	Get
Visual C++
public:
property ElementId^ MassEnergyAnalyticalModelId {
	ElementId^ get ();
}

See Also