The path to the image file to be used. This must be an absolute path to a location on disk.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | When setting this property: The file format specified by imagePath is an unsupported format - only *.bmp files are supported. -or- When setting this property: The file path specified by imagePath is not absolute. |
Autodesk.Revit.Exceptions ArgumentNullException | When setting this property: A non-optional argument was null |
Autodesk.Revit.Exceptions FileArgumentNotFoundException | When setting this property: The file specified by imagePath doesn't exist. |