MasonryCMUType Property


The property labeled "Type" from the "MasonryCMU" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018.1

Syntax

C#
public static string MasonryCMUType { get; }
Visual Basic
Public Shared ReadOnly Property MasonryCMUType As String
	Get
Visual C++
public:
static property String^ MasonryCMUType {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "MasonryCMUType".

See Also