AnalyticalVolume Property


The volume for this space.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2012

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")]
public double AnalyticalVolume { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")> _
Public ReadOnly Property AnalyticalVolume As Double
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2023 and may be removed in a later version of Revit. We suggest you use the 'Volume' property instead.")]
public:
property double AnalyticalVolume {
	double get ();
}

Remarks

The analytical space volume is bounded by the center plane of walls and the top plane of roofs and floors.

See Also