IsGlazingShaded Property


If this is true, glazing/windows that are auto-created on exterior walls will automatically have a shading device created on their top edge.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011

Syntax

C#
public bool IsGlazingShaded { get; set; }
Visual Basic
Public Property IsGlazingShaded As Boolean
	Get
	Set
Visual C++
public:
property bool IsGlazingShaded {
	bool get ();
	void set (bool value);
}

See Also