CanFlipPart Method


Validates if the fabrication part is one of the supported fabrication part types that can be flipped.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool CanFlipPart()
Visual Basic
Public Function CanFlipPart As Boolean
Visual C++
public:
bool CanFlipPart()

Return Value

Returns true if valid otherwise false if the fabrication part cannot be flipped.

See Also