Returns the angle between this vector and the specified vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- source
- Type: Autodesk.Revit.DB UV
The specified vector.
Return Value
The real number between 0 and 2*PI equal to the angle between the two vectors in radians.Remarks
The angle is measured counterclockwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when source is a null reference ( Nothing in Visual Basic) . |