Constructs an InCanvasControlData with specific values assigned.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- imagePath
- Type: System String
File path with the image to be used. This must be an absolute path to a location on disk.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The file format specified by imagePath is an unsupported format - only *.bmp files are supported. -or- The file path specified by imagePath is not absolute. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was null |
Autodesk.Revit.Exceptions FileArgumentNotFoundException | The file specified by imagePath doesn't exist. |