ActualElectricalLoadLabel Property


The name template for the actual load parameter on the load classification.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2014

Syntax

C#
public string ActualElectricalLoadLabel { get; set; }
Visual Basic
Public Property ActualElectricalLoadLabel As String
	Get
	Set
Visual C++
public:
property String^ ActualElectricalLoadLabel {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property: actualElectricalLoadLabel is not a valid globalization format string.
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was null

See Also