GetAllUsedServices Method


Returns all the used fabrication services. A service is used if any fabrication part in the service is created by user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016

Syntax

C#
public IList<FabricationService> GetAllUsedServices()
Visual Basic
Public Function GetAllUsedServices As IList(Of FabricationService)
Visual C++
public:
IList<FabricationService^>^ GetAllUsedServices()

Return Value

All the used fabrication services.

See Also