GetExtent Method


Implement this method to returns an object that contains the bounding box of the entire point cloud, aligned to the point cloud coordinate system.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
Outline GetExtent()
Visual Basic
Function GetExtent As Outline
Visual C++
Outline^ GetExtent()

Return Value

The bounding box of the point cloud.

Remarks

The extents should reflect the maximum and minimum coordinates of the stored points, and not incorporate the offset.

See Also