Contains Method


Tests for the existence of a wire size within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual bool Contains(
	WireSize item
)
Visual Basic
Public Overridable Function Contains ( _
	item As WireSize _
) As Boolean
Visual C++
public:
virtual bool Contains(
	WireSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical WireSize
The wire size to be searched for.

Return Value

The Contains method returns True if the wire size is within the set, otherwise False.

See Also