IsValidSpecificFittingAngle Method


Checks that the given value is a valid specific fitting angle. The specific fitting angles are angles of 90, 60, 45, 30, 22.5 or 11.25 degrees.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public bool IsValidSpecificFittingAngle(
	double angle
)
Visual Basic
Public Function IsValidSpecificFittingAngle ( _
	angle As Double _
) As Boolean
Visual C++
public:
bool IsValidSpecificFittingAngle(
	double angle
)

Parameters

angle
Type: System Double
The angle value (in degree).

Return Value

True if the given value is a valid specific fitting angle.

See Also