BeginConnectorIndex Property


The index of the begin connector of the flow path

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014

Syntax

C#
public int BeginConnectorIndex { get; }
Visual Basic
Public ReadOnly Property BeginConnectorIndex As Integer
	Get
Visual C++
public:
property int BeginConnectorIndex {
	int get ();
}

See Also