ResultAffectedByCrop Property


A crop region is enabled in the view. The Path of Travel may not be the optimized route because it is calculating only inside the crop region. Consider uncropping the view and placing another Path of Travel to ensure you see the optimized route.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)

Syntax

C#
public static FailureDefinitionId ResultAffectedByCrop { get; }
Visual Basic
Public Shared ReadOnly Property ResultAffectedByCrop As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ResultAffectedByCrop {
	FailureDefinitionId^ get ();
}

See Also