IsOrthogonal Method


Determines if this frame's basis vectors are orthogonal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012

Syntax

C#
public bool IsOrthogonal()
Visual Basic
Public Function IsOrthogonal As Boolean
Visual C++
public:
bool IsOrthogonal()

Return Value

True if this frame's basis vectors are orthogonal, false if not.

See Also