SpaceLoadClass Property


The electrical load class associated with a space.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public ElectricalLoadClassificationSpace SpaceLoadClass { get; set; }
Visual Basic
Public Property SpaceLoadClass As ElectricalLoadClassificationSpace
	Get
	Set
Visual C++
public:
property ElectricalLoadClassificationSpace SpaceLoadClass {
	ElectricalLoadClassificationSpace get ();
	void set (ElectricalLoadClassificationSpace value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also