NumberOfSolutions Property


The number of active solutions in routing solution mode.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017

Syntax

C#
public int NumberOfSolutions { get; }
Visual Basic
Public ReadOnly Property NumberOfSolutions As Integer
	Get
Visual C++
public:
property int NumberOfSolutions {
	int get ();
}

See Also