GetAllSolutionsPartsTypeCounts Method


Returns the total fabrication part type usage count in all routing solutions.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public IDictionary<ElementId, int> GetAllSolutionsPartsTypeCounts()
Visual Basic
Public Function GetAllSolutionsPartsTypeCounts As IDictionary(Of ElementId, Integer)
Visual C++
public:
IDictionary<ElementId^, int>^ GetAllSolutionsPartsTypeCounts()

See Also