IsSurfaceToleranceSet Method


Checks whether the SurfaceTolerance tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool IsSurfaceToleranceSet()
Visual Basic
Public Function IsSurfaceToleranceSet As Boolean
Visual C++
public:
bool IsSurfaceToleranceSet()

Return Value

True if SurfaceTolerance tessellation parameter is explicitly set, false otherwise.

See Also