TiltAngle Property


The tilt angle.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double TiltAngle { get; set; }
Visual Basic
Public Property TiltAngle As Double
	Get
	Set
Visual C++
public:
property double TiltAngle {
	double get ();
	void set (double value);
}

Field Value

The tilt angle as a numerical value in degrees between -180.0 and 180.0.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The angle is not valid because it is not between -180.0 and 180.0.

See Also