Item Property


Gets or sets a CombinableElement at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public virtual CombinableElement this[
	int index
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	index As Integer _
) As CombinableElement
	Get
	Set
Visual C++
public:
virtual property CombinableElement^ Item[int index] {
	CombinableElement^ get (int index);
	void set (int index, CombinableElement^ value);
}

Parameters

index
Type: System Int32
The index of the CombinableElement to be set or retrieved.

Return Value

Returns the CombinableElement at the specified index.

See Also