AddHolesForTaps Property


Set true to have holes for taps on straights added to the created fabrication job.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public bool AddHolesForTaps { get; set; }
Visual Basic
Public Property AddHolesForTaps As Boolean
	Get
	Set
Visual C++
public:
property bool AddHolesForTaps {
	bool get ();
	void set (bool value);
}

See Also