InstanceProfileNotMatchWithHostError Property


The [Symbol]'s profile does not match the host. Instances of [Symbol] will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public static FailureDefinitionId InstanceProfileNotMatchWithHostError { get; }
Visual Basic
Public Shared ReadOnly Property InstanceProfileNotMatchWithHostError As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ InstanceProfileNotMatchWithHostError {
	FailureDefinitionId^ get ();
}

See Also