AnalyticalModelPhysicalType Property


"Family Type": the Family Type of the physical element associated with the Analytical Model

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public static ForgeTypeId AnalyticalModelPhysicalType { get; }
Visual Basic
Public Shared ReadOnly Property AnalyticalModelPhysicalType As ForgeTypeId
	Get
Visual C++
public:
static property ForgeTypeId^ AnalyticalModelPhysicalType {
	ForgeTypeId^ get ();
}

See Also