IsGridAspectRatioSet Method


Checks whether the GridAspectRatio tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2023

Syntax

C#
public bool IsGridAspectRatioSet()
Visual Basic
Public Function IsGridAspectRatioSet As Boolean
Visual C++
public:
bool IsGridAspectRatioSet()

Return Value

True if GridAspectRatio tessellation parameter is explicitly set, false otherwise.

See Also