AnalysisDisplayColorEntry Constructor (Color, Double)


Constructs a color entry with a specific value assigned.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2011

Syntax

C#
public AnalysisDisplayColorEntry(
	Color color,
	double value
)
Visual Basic
Public Sub New ( _
	color As Color, _
	value As Double _
)
Visual C++
public:
AnalysisDisplayColorEntry(
	Color^ color, 
	double value
)

Parameters

color
Type: Autodesk.Revit.DB Color
Color assigned to the entry.
value
Type: System Double
Value assigned to the entry.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also