GetTaggedReferences Method


Get the host references of the tag. An array of all the tagged references.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022

Syntax

C#
public IList<Reference> GetTaggedReferences()
Visual Basic
Public Function GetTaggedReferences As IList(Of Reference)
Visual C++
public:
IList<Reference^>^ GetTaggedReferences()

Remarks

The references can be to an element or subelement in a local or linked document.

See Also