HemisphericalLightDistribution Constructor (HemisphericalLightDistribution)


Creates a copy of the given hemispherical light distribution

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2013

Syntax

C#
public HemisphericalLightDistribution(
	HemisphericalLightDistribution other
)
Visual Basic
Public Sub New ( _
	other As HemisphericalLightDistribution _
)
Visual C++
public:
HemisphericalLightDistribution(
	HemisphericalLightDistribution^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was null

See Also