Combine Property


Whether export all views and sheets into one PDF file or multiple files.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022

Syntax

C#
public bool Combine { get; set; }
Visual Basic
Public Property Combine As Boolean
	Get
	Set
Visual C++
public:
property bool Combine {
	bool get ();
	void set (bool value);
}

Remarks

If true ( True in Visual Basic) , all exported views and sheets will be exported into one PDF file, whose file name would be specified by FileName . If false ( False in Visual Basic) , each exported view and sheet will have its own PDF file created, whose file name would be generated with [!:NamingRule] .

See Also