IsAXMImportLinkAvailable Method


Checks whether the AXM Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022.1

Syntax

C#
public static bool IsAXMImportLinkAvailable()
Visual Basic
Public Shared Function IsAXMImportLinkAvailable As Boolean
Visual C++
public:
static bool IsAXMImportLinkAvailable()

Return Value

True if the AXM Import/Link functionality is available in the installed Revit.

Remarks

AXM Import/Link is optional functionality that does not have to be part of the Revit installation.

See Also