SheetOrganizationId Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
ElementId SheetOrganizationId { get; set; }
Visual Basic
Property SheetOrganizationId As ElementId
	Get
	Set
Visual C++
property ElementId^ SheetOrganizationId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException Thrown when the ElementId does not reference to BrowserOrganization , or the target type of BrowserOrganization is incompatible.

See Also