Changes the visibility of temporary graphics object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- index
- Type: System Int32
Unique index of the temporary graphics object to be updated.
- visible
- Type: System Boolean
if true, it will make the temporary graphics object visible. if false, it will make the temporary graphics object invisible.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | index is out of range of TemporaryGraphicsManager managed objects, or the indexed object has been removed from the document. |