IsSwitchboard Property


The electrical equipment is a switchboard or not. This property returns true if the electrical equipment is a switchboard.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021

Syntax

C#
public bool IsSwitchboard { get; }
Visual Basic
Public ReadOnly Property IsSwitchboard As Boolean
	Get
Visual C++
public:
property bool IsSwitchboard {
	bool get ();
}

See Also